What do learners need to access eLeaP?
Posted by Don W. on 25 June 2006 07:43 AM

To access the eLeaP system, learners need an internet-enabled device with a live internet connection, and an Internet browser such as Microsoft's Internet Explorer 8.0, Mozilla FireFox 3.0 or better (you can also use Google Chrome or Apple Safari. We do not offer support for the various generic, manufacturer, or service provider browsers that are pre-installed on many mobile devices. A supported browser app can be downloaded from your phone’s application provider).

Depending on what type of content you or your administrators have chosen to offer, learners may need Adobe Flash or another media player such as Windows Media Player or Apple QuickTime.

(467 vote(s))
This article was helpful
This article was not helpful